I Need to Convert My Act! 5.0 Database

I Need to Convert My Act! 5.0 Database

I had someone call me last week who was enraged that Act! Support was not able to help them convert their Act! 5 database (circa 1999) to the latest version, Act! v17.    Another customer couldn’t understand why Swiftpage wasn’t willing to convert their...